Get in touch
Back
Maintenance

ISP maintenance

Completed 15 Oct at 06:00am BST.

Presence API f-generation API
Completed

Maintenance completed

Posted 15 Oct at 06:00am BST.
Started

Message from ISP:

"Notice of planned engineering works affecting your City Fibre connection.

What we are doing:

Attenuator Installation

Start Date and Time of Maintenance

15/10/2025 00:01:00 BST

End Date and Time of Maintenance

15/10/2025 06:00:00 BST

Comments:

Customers are expected to experience a service interruption of approximately 5 minutes during the maintenance window; however, should any unforeseen issues arise on site, the outage duration may exceed this timeframe"

--

This may also affect nxapi-auth enrolment and the presence API, including recording play activity data in nxapi-auth, as these services are dependent on the f-generation API.

Posted 15 Oct at 12:01am BST.