Back
Maintenance

Presence API updates
Completed 5 Aug at 11:44pm BST.
Presence API
Splatoon 3 replay lookup API
Completed
Updated presence server to 1.6.1-c5d8d25.
Posted
5 Aug at 11:44pm BST.
Updated
Updated presence server SplatNet 3 proxy to 1.6.1-c5d8d25.
Posted
5 Aug at 11:39pm BST.
Updated
Updated coral API proxy to 1.6.1-c5d8d25.
Posted
5 Aug at 11:28pm BST.

Started
Updating presence API server to 1.6.1-c5d8d25.
Posted
5 Aug at 11:24pm BST.