Back
Downtime

Presence API, Splatoon 3 replay lookup API, f-generation API, and 1 other service are down
Started 16 Jan at 09:10pm GMT, resolved 16 Jan at 09:26pm GMT.
Presence API
Splatoon 3 replay lookup API
f-generation API
Resolved
Presence API, Splatoon 3 replay lookup API, and f-generation API recovered.
Posted 16 Jan at 09:26pm GMT.

Created
Presence API, Splatoon 3 replay lookup API, and f-generation API went down.
Posted 16 Jan at 09:10pm GMT.