Get in touch
Back
Maintenance

Presence API updates

Completed 31 Oct at 05:35pm GMT.

Presence API
Completed

Presence API server updated to nxapi 1.5.0-0e33825.

Posted 31 Oct at 05:35pm GMT.
Updated

Updating presence API server to nxapi 1.5.0-0e33825.

Posted 31 Oct at 05:30pm GMT.
Started

Updating presence API server to nxapi 1.5.0-f1ae5a7.

This adds a <code>Retry-After</code> header to indicate temporary errors, which nxapi uses to automatically retry requests.

Posted 31 Oct at 05:10pm GMT.